Announcement:

Hello and welcome to Aquafadas Answers, the community forum for our digital publishing tools. Here you’ll find answers to common questions about our platform and software, as well as inspiration from fellow designers and developers.

Have a question or a great idea? Search the forum above or submit a new post!

By Matthieu Kopp
CTO
@aquaticmatt
0
Under review
sldeazua 11 months ago in Content Publication / Cloud Connect • updated by Jerome [Aquafadas] 11 months ago 1
0

I've set up the UUID for my client's device in Cloud Connect and their email in itunes connect as a test user. I've signed out of the itunes store on the device, linked and unlinked an account in the live App, and then tried to download a paid issue within the app. The store prompts me to enter in a payment method. Any ideas as to what I am missing?

0

I want to give first few pages of my zave as free. how to do the settings. Do i need to develop separate Zave for free and paid.

0
Miguelaxon 1 year ago in Content Publication / Cloud Connect • updated 1 year ago 1

Hello,

Forgive my English level.

We have a problem when publishing a issues: Centro Veterinario nº 71/AV nº 60

In TITLES> ISSUES I is created. It is called "Centro Veterinario nº 71/AV nº 60. We can not erase and start again because that associated with a license.

But APP> AXON VERETINARIA by adding a product not on me ISSUE TYPE "Centro Veterinario nº 71/AV nº 60".



--


Hola,

Perdonar por mi nivel de ingles.

Tenemos un problema a la hora de publicar un issues: Centro Veterinario nº 71/AV nº 60

En TITLES > ISSUES esta creado. Se llama "Centro Veterinario nº 71/AV nº 60". No lo podemos borrar y empezar de nuevo porque esa asociado a una licencia.

Pero en APP > AXON VERETINARIA al añadir un producto no me aparece en ISSUE TYPE “C

entro Veterinario nº 71/AV nº 60”.

O sea esta creado pero no nos aparece.

0
ERSINY 1 year ago in Content Publication / Cloud Connect • updated by Disco Learning 9 months ago 1

Hi,


I'm trying to setup the SPF feature. But I getting error in the first step like "url not founded". Also I getting error on cloud connect (database connection section) like "invaild url". Same time same screen I getting the "URL saved and checked. All Unit Tests have passed!" info.


SPF Install Error.



Cloud Connect Error



0
Answered
cara.thompson 1 year ago in Content Publication / Cloud Connect • updated by Kevin MARHIC (Support Tech) 1 year ago 2

I'm trying to download the second certificate I need to publish my app. I'm following the tutorials and am up to where I need to go to PUBLISH> DOWNLOADS, but these is no downloads button?

0
Not a bug
John Teofilo 1 year ago in Content Publication / Cloud Connect • updated by Kevin MARHIC (Support Tech) 1 year ago 6

Hi Aquafadas Team


I have a problem here, as I exploring the CLOUD CONNECT, I created an Application with Icon and Name that doesn't approved by my Boss and I assigned the license on that Application! I didn't know that its in unalterable! :(


Kindly help me edit or replace the Icon and Name of the Application..

I would greatly appreciate the help..


Thank you


0
Under review
Sam Carbaugh 1 year ago in Content Publication / Cloud Connect • updated 1 year ago 3

Hello,

My Android App (Kiosk, not NextGen) is loading the iOS Zave files for issues and not the specifically designed Android ZAVE files. What can I do to fix this problem? I created them in Project Manager to work for Galaxy products.

0

Hey,

we tried to sent Push Notifications. For Android it's fine. But for iOS we became an error: "ERRORS : ios - (0) Not connected to Push Notification Service "


What does it mean?


Best


Christian


0
Fixed
Hélène Hofbauer 2 years ago in Content Publication / Cloud Connect • updated by Jerome [Aquafadas] 2 years ago 4

Bonjour,


je n'arrive pas a enregistrer une nouvelle API KEY dans le cloud connect. Le bouton " V" ne fait rien du tout et ma nouvelle Key ne s'enregistre donc pas...



Une idée?


Merci.


Helene