Announcement:

Hello and welcome to Aquafadas Answers, the community forum for our digital publishing tools. Here you’ll find answers to common questions about our platform and software, as well as inspiration from fellow designers and developers.

Have a question or a great idea? Search the forum above or submit a new post!

By Matthieu Kopp
CTO
@aquaticmatt
0
Under review
Jérôme G 2 months ago in Content Publication • updated by Jérôme 1 month ago 3

Bonjour,


Je viens de finaliser un application (dans sa version .Zave) et je souhaiterais la diffuser via l'app store. 

Aquafadas propose t'il une formule ou ils s'occuperaient d'effectuer toutes les démarches permettant la finalisation de l'app et sa diffusion ?

Par avance merci pour votre réponse


Jérôme 


0
Answered
bmyrick 2 months ago in Content Publication / Cloud Connect • updated by Kevin MARHIC (Support Tech) 2 months ago 6

We have an old app with many subscribers and issues. We have licensed for a Next Gen Light app. I have started building it. I used a different Bundle ID, but I think it needs to be the same as the previous app in order for it to be an upgrade. Is that correct? And if so, how do I change the bundle id?

0
Answered
Valentin 3 months ago in Content Publication / AppFactory // Next Gen App • updated by Jerome [Aquafadas] 3 months ago 4

Dear,


Since few days, Apple need to have XCode 8.3.2 to generate an app. So I've install it and generate a new IPA from App Factory but still have an error in the application loader (see error above) and can't send my app for validation. I don't know what to do ...


ERROR ITMS-90534: "Invalid Toolchain. New apps and app updates must be built with the public (GM) versions of Xcode 6 or later, macOS, and iOS SDK or later. Don't submit apps built with beta software including beta macOS builds."


WARNING ITMS-90703: "Deprecated Xcode Build. Due to resolved app archives issues, we will be deprecating Xcode 8.3 on May 10, 2017, at which time app archives built with 8.3 will no longer be accepted by the App Store. Download Xcode 8.3.2 or newer, rebuild your app and resubmit."


Thanks for your help

Valentin

0
Answered
Chris Phillips 4 months ago in Content Publication • updated by Jerome [Aquafadas] 2 months ago 2

eLearning: Is your offering SCORM compliant?

0
Under review
Ana Belén 4 months ago in Content Publication / AppFactory // Next Gen App • updated 4 months ago 9

Hello,

I have an app created with the Next Gen template with different content for several languages. I need to go from the main store model that has a default language to another store model that defaults to another language. I have tried to put in the main store model a component of store models linking with the store model q I am interested but does not show it because the language is different. I have also tried to put an HTML5 / Web component with a deeplinking but in the simulator the app is closed.

How can I do it?


Tanks in advance

Ana Belén

0
Answered
3008 l'Agence 4 months ago in Content Publication / Cloud Connect • updated by Kevin MARHIC (Support Tech) 4 months ago 3

Bonjour, Il m'est impossible d'Uploader dans mon espace Application, mon Certificat Apple. "Malformed File". Est-il possible de vous le transferer autrement ?

Merci

Freddy

0
Under review
Pambudhi 4 months ago in Content Publication / AppFactory // Next Gen App • updated by Kevin MARHIC (Support Tech) 4 months ago 4

Can we remove Open source license information, it's appear on menu on Android version.



0
Under review
Ana Belén 4 months ago in Content Publication / AppFactory // Next Gen App • updated 4 months ago 2

Hi,


I am configuring from AppFactory-iOS an app with the Next Gen Kiosk template. In the section Bottom bar / Web I am putting a URL with security certificate but when exporting the app to the simulator and clicking the web button it shows me this error: "An SSL error has occurred and a secure connection to the server can not be made"

What is the problem?


Thanks in advance