Announcement:

Hello and welcome to Aquafadas Answers, the community forum for our digital publishing tools. Here you’ll find answers to common questions about our platform and software, as well as inspiration from fellow designers and developers.

Have a question or a great idea? Search the forum above or submit a new post!

By Matthieu Kopp
CTO
@aquaticmatt
+1
david145 1 year ago in Content Creation / Aquafadas Viewer iOS • updated by Garrick Duckler 1 year ago 2

I keep getting the demo vesion

+1
Under review
olagil 2 years ago in Content Creation / Aquafadas Viewer iOS • updated by anonymous 2 years ago 2
We are having a problem with colors in our publication :
I'm in the test phase, is it possible that its a bug from the iOS viewer ?
1. The same color in the indesign palet appears very differently on the same page if used on a bloc that is a text bloc and a bloc that isn't. I'm talking about a significant color change : this is the RGB of the pink : 215/50/124 if you look at a rgb color chart (like this one : http://www.rapidtables.com/web/color/RGB_Color.htm) you'll have an idea. If its a simple block it looks the same but if its a text block or the color of the text, it looks purple : 255/0/255 is the closest in the color chart. We tried using cmyk, rgb, lab... nothing works. Except in Lab mode where the color is consistent on the same page but my pink will appear purple.
2. This problem doesn't show in the Android viewer. The colors are pretty accurate in android but very disgusting in iOS viewer.

any ideas ?

Thanks a lot !
0
Under review
Véro 3 weeks ago in Content Creation / Aquafadas Viewer iOS • updated by vb profil 3 weeks ago 6

Bonjour,

nous sommes dans l'impossibilité de tester nos AVEmag, car la connexion entre le Project Manager et le Viewer iOs ne s'effectue pas. Les modules sont à jour, ainsi que nos systèmes (Mac OS Sierra 10.12.5). Pour ma part, la fenêtre "Outils" d'Aquafadas tourne dans le vide.

Pourriez-vous nous aider ?

Merci,

cordialement

0
Under review
saranya@80root.com 6 months ago in Content Creation / Aquafadas Viewer iOS • updated by Katherine 3 months ago 3

Please, Can you help me ?

I can't read publish on viewer.

0
Completed
robertbwalker1 8 months ago in Content Creation / Aquafadas Viewer iOS • updated by Jerome [Aquafadas] 7 months ago 2
0
Under review
ccil 9 months ago in Content Creation / Aquafadas Viewer iOS • updated by Jerome [Aquafadas] 9 months ago 5

Bonjour. J'ai un Mac version 10.11.6. Un Aquafadas viewer version 4.6.1. Deux Xcode : un version 8.1 et un beta version 8.2 téléchargé ce matin. J'avais installé l'Aquafadas viewer dans le Simulator en mai et cela avait très bien fonctionné. Là je rouvre le Simulator pour une nouvelle app et mon Aq. Viewer a disparu du Simulator. Et quand je veux le réinstaller voilà le message que j'ai : Xcode n'est pas installé !

Les Users agreements de Xcode ont été enregistrés, j'ai essayé de lancer le Simulator via Xcode; rien ne marche. Merci de me dire comment faire pour retrouver mon Viewer dans le Simulator !