Announcement:

Hello and welcome to Aquafadas Answers, the community forum for our digital publishing tools. Here you’ll find answers to common questions about our platform and software, as well as inspiration from fellow designers and developers.

Have a question or a great idea? Search the forum above or submit a new post!

By Matthieu Kopp
CTO
@aquaticmatt
0
Not a bug
Patricia Gagnon 3 years ago in Content Publication / AppFactory // Next Gen App • updated by tbaccio 1 year ago 7
Hello,

I tried to publish my single-app with App Factory. When i went into my iPad to test the app (with the .ipa file), I get the icon. But when I clicked on it, I get the screen download image and I get this error: The action has failed. And then, I see the progressive wheel and it never stop.

I think the problem is with the hosting part. My ZAVE file is on Dropbox and when I put it on Aquafadas website, I added the ?dl=1 at the end of the URL. I put my file on a website as well but no success.

Can someone help me with that?

Thanks!



Answer
Manu Brossard 3 years ago
This error can be triggered by several things. This is what you have to check :
1 - Did you paste the issue ID in AppFactory ?


2 - On Cloud Connect, is your issue linked to your application by a free product ?
0
Answered
Hi I have bought a license and need to update my App Certificate I think?
Where do I find the file or how do I update my certificate in Cloud Connect so I can drag it into App factory?









0
Answered
Col 2 years ago in Content Publication / AppFactory // Next Gen App • updated by Jerome [Aquafadas] 2 years ago 7

Hi there


I have a new app that I want to start testing. Do I need to purchase a new license just to test a .ipa file, or can I test it without one? I took all the necessary steps on Apple's developer site and in Aquafads portal to export a certificate for AppFactory, but it tells me I need to purchase a license.


I don't know how long my app will be in test mode and so I don't want to use the licence time up in test mode, but rather it being on the App Store.


Thanks in advance

Col

0
Under review
Sam Carbaugh 2 years ago in Content Publication / AppFactory // Next Gen App • updated by Jerome [Aquafadas] 2 years ago 1

Hello,

I accidentally entered several keys in my app trying to get the featured items to work. It will not let me delete the extra keys. Also, I cannot get the featured items to show up in my test app, even with the proper key entered in iOS App Factory. What am I doing wrong?


Thank you.

0
Under review
Leona Butler 2 years ago in Content Publication / AppFactory // Next Gen App • updated by anonymous 2 years ago 3
The client is a large government organisation and I don't hink I can get all of the cridentials required for the Apple IOS enterprise account. Or could I sign up my business and just put my their app (that I make) onto their device. How do other designers do it?
0
Under review
alahode 2 years ago in Content Publication / AppFactory // Next Gen App • updated by anonymous 2 years ago 2
Hello.

With the latest updates of App Factory there was a change with the close button, when I use a html- or video-popup.
In previous version there was a menubar with „Done“. Now there is no menubar, only a round close-icon.




Our problem: Wie make an update of the app for our customer. First it’s a difference to the previous version, second wie have embedded zave in the app and there is a menubar like before.

Is there a way to get the old menubar?

André
0
Under review
Sotnas Design Lda 3 years ago in Content Publication / AppFactory // Next Gen App • updated by anonymous 3 years ago 1
Anybody have this error?
I delets all profiles in keychane, reinstall all again and the same.
Any ideas?


0
Under review
ariel severino 2 years ago in Content Publication / AppFactory // Next Gen App • updated 2 years ago 17
Hi Aquafadas team... I'm preparing a Remote Reader (universal) for iPad and iPhone. Put the zave file in my site. the link is ftp://arielseverino@ftp.arielseverino.com.br/APP SYNERJET/SYNERJET.zave
when I Export to iOS Simulator from AppFactory... an error message apears.
0
Under review
Ray Richards 2 years ago in Content Publication / AppFactory // Next Gen App • updated by anonymous 2 years ago 1
Our current publication is in Newsstand. What is happening with the framework to support the upcoming Newsstand removal in iOS9?
0
Answered
Scott 2 years ago in Content Publication / AppFactory // Next Gen App • updated by Jerome [Aquafadas] 2 years ago 3

Trying to test the Aquafadas tools but when I attempt to launch AppFactory for iOS it gives an error message that XCode wasn't detected. I double-checked to make sure I had the latest version of XCode so that's not the problem. Any ideas how to fix this?