Announcement:

Hello and welcome to Aquafadas Answers, the community forum for our digital publishing tools. Here you’ll find answers to common questions about our platform and software, as well as inspiration from fellow designers and developers.

Have a question or a great idea? Search the forum above or submit a new post!

By Matthieu Kopp
CTO
@aquaticmatt
0
Under review
David V 2 years ago in Content Creation / InDesign Authoring • updated by Jerome [Aquafadas] 2 years ago 1

I try the way described on the documentation's description on §10.27, but i don't find the option...

I'm using Indesign CC 2014 on Windows7.

Thx.

0
Answered
DRP 2 years ago in Content Creation / InDesign Authoring • updated by Jerome [Aquafadas] 2 years ago 3
When I add audio buttons (hotspots) to my publication a grey bar with the length and seconds appears and makes the slide ugly , can we remove this. Thank you
0
Under review
Ramirez Aurelio Ernesto 1 year ago in Content Creation / InDesign Authoring • updated by Jerome [Aquafadas] 1 year ago 6

0
Under review
Jacques Martin 3 years ago in Content Creation / InDesign Authoring • updated by Col 2 years ago 5
Hello.
Is there a way to crossfade the sound when you go to a new article ? to a new page ?
0
Under review
Mike Lohrman 3 years ago in Content Creation / InDesign Authoring • updated by anonymous 3 years ago 6
When I'm done watching a full-screen movie or slideshow, and click Done, the page returns to the top of the page instead of where the user was on the page. We have tall pages and it's making it tough because a user has to scroll back down after viewing anything fullscreen. This didn't happen before so I assume it cropped up on a more recent version of the software. Is this expected functionality or a bug?
0
Answered
Pit America 1 year ago in Content Creation / InDesign Authoring • updated by Kevin MARHIC (Support Tech) 1 year ago 5

hi, i use indesign 5.5 and 6. the aquafadas connect app is the latest from downloads. when i open the project panel in indesign and choose "work offline" and then like to create a new project with the "+" i get an error like "error panel". i re download the conect app, reinstall the indesign authoring via the conect app. delete all plug ins in \indesign\plugins and reinstall. but still the same error. using 10.11.3 el capitan. See Screenshot.

Answer

Hello,


Have you tried logging in at least once before using the "work offline" option?


Best regards,

Kevin

Aquafadas Support

0
Under review
Encarni 1 year ago in Content Creation / InDesign Authoring • updated by Kevin MARHIC (Support Tech) 1 year ago 5

Hi! I've a problem. I want to include in my zave a Google Map with user location (auto and with a button). I tried with the Aquafadas's enrichment of Map, with the Aquafadas' enrichment of HTML and introducing the url of the map in a box of InDesign.

This is the map: http://www.encarnihinojosa.com/code_googlemaps_user_geo.html

In the AQViewer, in all three cases, the map is visible and interactive, but don't work de user location, neither auto or with the button. Instead, if I open the map's url in the device's Safari, the user location, auto and button, works perfectly.

It is possible that the user location don't work in AQViewer, but works in my App when it published?

How I can try this without replace the zave of the App? (It is being validated by Apple)

Thanks!

0
Completed
Sotnas Design Lda 2 years ago in Content Creation / InDesign Authoring • updated by Manu Brossard 2 years ago 7
A simple share button to the must popular social networks.
I think is a good implementation.

Thank you.
- Jorge
0
Under review
Sotnas Design Lda 3 years ago in Content Creation / InDesign Authoring • updated by Manu Brossard 3 years ago 5
Hi,

Thanks for your great support!

Question our Bug? I don't know... 

I have lots of buttons associated with frames #XXXXX
I export to a DPE file...
When i import the DPE compression file, lost all references to the frames #XXXXX, because the frame with number #XXXXX don't as the same, now have another reference.

Need associated again, with picker frame action, all of my frames to the new wright reference.
Lot's of time and work lost.

Can help me with these issue?

Thanks
0
Under review
Dynamic Clemzy 1 year ago in Content Creation / InDesign Authoring • updated 1 year ago 10

Hello There,


I ve got a naughty bug with sublayout in my AVE.


When i put 2 sublayout in an article the first sublayout appears in the second sublayout!


You can dl the .dpe here:

https://www.dropbox.com/sh/ug2icunzhuxzvt8/AABJNOXWvPQVfuy_jv7M5cO6a?dl=0


and you can have a look :


OS : Windows 10 64bits (uptodate)

Indesign: 2015.2 (11.2.0.100 x64 uptodate)

Aquafasdas plugin : 4.0.0 (84 ) uptodate

Aquafadas viewer : iPad Air (9.2.1) 4.2.1 uptodate



Best regards,