Announcement:

Hello and welcome to Aquafadas Answers, the community forum for our digital publishing tools. Here you’ll find answers to common questions about our platform and software, as well as inspiration from fellow designers and developers.

Have a question or a great idea? Search the forum above or submit a new post!

By Matthieu Kopp
CTO
@aquaticmatt
+2
Declined

AppFactory Android - more localizations languages needed

Sotnas Design 3 years ago • updated by Arnaud Rossi (Head of Support) 4 weeks ago 4
My app is natively in Portuguese.
Need Portuguese language in Android kiosk obviously.
For when?
+1
Answered

New version MotionComposer 1.8.4.

Jerome [Aquafadas] 2 years ago • updated by Arnaud Rossi (Head of Support) 4 weeks ago 4

Hello,


MotionComposer 1.8.4 has been released.

It fixes all display issues.




You can update it using the 'Check for update' menu or download it here :

http://www.aquafadas.com/en/download-software.php


Best regards,

Aquafadas support.


+1
Answered

where find the issue ID ? App factory android

paulinecartoon 2 years ago • updated by Arnaud Rossi (Head of Support) 4 weeks ago 3
On the App factory android builder, there is a line "issue ID" and i didn't know how to fill it.
0
Answered

Bonjour, pouvez m'expliquer ourquoi je n'ai pas de contenu dans le kiosque Android ? Alors que le kiosque IOS est rempli.

midilibre 3 years ago • updated by Arnaud Rossi (Head of Support) 4 weeks ago 4
La bibliothèque sur Android reste désespérément vide.
0
Answered

Testing new issue on android devices

Armando 3 years ago • updated by anonymous 3 years ago 3
Hi all. We want to launch this week our second issue. We have tested on IOS but we don't know how to do it in android devices. We have proved those steps but it doesn't works. If we sent a mail the URL doesn't open. We try with the Qr Code and it was the same thing. How we can do it? Thanks



0
Answered

logo in the top bar disappears

nath 2 years ago • updated by Hicham Tarhini 2 years ago 2
Hello,
The logo in the top bar does not appear in the app once compiled.
Even using the image supplied with the kiosk model.
It's a bug or a change in AppFactory (it appeared in the previous version)? Thanks
0
Answered

Trying to launch AppFactory Android on OSX Yosemite, getting a Java version error

Mike Lohrman 3 years ago • updated by Manu Brossard 3 years ago 6
This is the first time running AppFactory Android on my Mac since upgrading to OSX Yosemite. After getting this error I downloaded v1.8 and installed and restarted my computer but I still get the same error. Any ideas?



0
Answered

Loading screen on Android app is Aquafadas graphic

Mike Lohrman 3 years ago • updated by anonymous 3 years ago 5
Testing the Android version of an app we released on the Google Play store and when the app is loading content it shows an Aquafadas graphic. I have the SplashScreen images filled in on AppFactory Android. Any idea why this is the case? Maybe a bug in AppFactory Android?

Also, we noticed we can't find the app in the Play store on cell phones, but it shows up on Tablets. I can't find anything in the Google Play control panel that indicates phone/tablet compatibility, but there is the "Supported Devices" section in AppFactory. I have Large Screen and Extra Large screen set to YES only. Could that be it? I didn't set the Normal and Small screens because most Android phones are 4"+
0
Answered

AppFactory Android Error on APK Creation

anonymous 2 years ago • updated by Arnaud Rossi (Head of Support) 4 weeks ago 1
If you are using a newer Retina Mac computer, you need to change your AppSettings for AppFactory Android in order to make your APK file.

Go to your Applications folder and choose File > Get Info on AppFactory for Android.
Check Open in Low Resolution.
Relaunch AppFactory and create your APK file.


0
Not a bug

"The issue was non found" Android App version

Itinerys Srl 2 years ago • updated by Arnaud Rossi (Head of Support) 4 weeks ago 3
Hi, I have a problem with the Android version of the app "Volpi Products Catalog". The error that is present when I try to open the application on the device is "The issue was not found".
The
application was created for both IOS and Android and the url of the file zave I use is the same
The IOS version works well.
What could be the problem?
Google store url: https: //play.google.com/store/apps/details? Id = com.itinerys.volpicatalogoprodotti & hl = en

Thanks in advance for any help and suggestion.