0
Not a bug
Arzhur | FRANCE 1 year ago in Content Creation / Aquafadas Viewer iOS • updated by christophe 12 months ago 6

Hi,


When I launch Viewer install on IOS Simulator after XCode 8.0 was already installed, nothing happens. I found that the recent XCode version has moved the IOS Simulator application folder inside the XCode package. Is this the reason of the failure ?

I tried to install by using the dmg installer. It doesn't work too.

Config : MBP Mac OS Yosemite, et MBP Mac OS Sierra.

What can I do ?

Answer

Answer
Under review

Hello,


Could you please try the following :

Rename your current Xcode version from Xcode.app to Xcode8.app then download again Xcode version 7.
https://developer.apple.com/services-account/download?path=/Developer_Tools/Xcode_7.3.1/Xcode_7.3.1.dmg


Unpack version 7 and drag it to your Application folder, then test your project again on both Yosemite and Sierra.

Do not hesitate to post us your feedback.



Kind regards,

Jerome.


GOOD, I'M SATISFIED
Satisfaction mark by Arzhur | FRANCE 1 year ago
Answer
Under review

Hello,


Could you please try the following :

Rename your current Xcode version from Xcode.app to Xcode8.app then download again Xcode version 7.
https://developer.apple.com/services-account/download?path=/Developer_Tools/Xcode_7.3.1/Xcode_7.3.1.dmg


Unpack version 7 and drag it to your Application folder, then test your project again on both Yosemite and Sierra.

Do not hesitate to post us your feedback.



Kind regards,

Jerome.


Merci Jérôme, ça marche (sous réserve de disposer bien sûr d'un compte Apple dev pour appeler la version antérieure de XCode).

Bonjour,

quelle est la solution quand on a que xCode 8 ?


Merci

Christophe

Bonjour,


Pour l'instant, malheureusement, pas d'autre solution que d'utiliser le lien ci-dessus pour réinstaller le 7.


Cordialement,

Kevin

Support Aquafadas