+6
Not a bug

Hi, are you going to make PulpMotion Advanced work with macOS Sierra 10.12?

graeme.humphrey 11 months ago in Content Creation • updated by Arnaud Rossi (Head of Support) 2 weeks ago 9

I have recently upgraded and am disappointed to find Pulpmotion no longer works

Under review

Hello,


Unfortunately we did not yet made our decision about updating PulpMotion.

The project is currently being studied.

We will update you about it as soon as possible.



Kind regards,

Jerome.

https://www.aquafadas.com/documentation/


+1

Two years is not enough time to decide to update o cancel Pulpmotion?.

You are taking it easy my friend.

Why don´t you let die the project and let the people choose another more serious app?

It seems Aquafadas has found another way to earn money with the digital publishing, more money, and this It is perfectly understandable.

Please don´t cheats us more.

Regards.


Such a shame.

PulpMotion was quite useful and in addition to working with Sierra, only needed more themes for more variety. Now it seems all hope is lost.

Finally!:

It's time to say goodbye to Pulpmotion.

We are no longer market software like PulpMotion. It's been one of the first desktop apps created by Aquafadas but today our key focus are digital publishing and enterprise apps creation. We apologise for any inconvenience and we'd like to thank our community of users for their loyalty.


Bye.

Can you please give us a forever Registration Number for Pulp Motion Advance 3?


I use to contacted Aquafadas Rep to ask for these registration numbers every time I needed a new one. And I always got them.

What about now?


Can you please provide this possible forever Numbers?


I will appreciate that

Hello Alberto,


Can you give me your email? so I can activate your PulpMotion Registration Number.


Kind regards,

Katherine Carrillo

Hi Aquafadas 

I appreciate PulpMotion Advanced 3 is no longer being maintained but could you reset my activation limit? Trying to get it to work on an old system, Yosemite or El Capitan, just not sure which version 3.5, 3.6 or 3.61 will work with which OS. 'You exceed the activation limit. To register your product, contact support@aquafadas.com.’ User: paul@maximumsupport.co.uk

Hi Paul, 


You should have received it trough email. 

Regards. 


A.