Announcement:

Hello and welcome to Aquafadas Answers, the community forum for our digital publishing tools. Here you’ll find answers to common questions about our platform and software, as well as inspiration from fellow designers and developers.

Have a question or a great idea? Search the forum above or submit a new post!

By Matthieu Kopp
CTO
@aquaticmatt
+2
Under review
Marc Beckersjürgen 2 years ago in Content Creation / InDesign Authoring • updated 2 years ago 9
Is there a specific, "hard" technical limitation that prevents the user from zooming into AVE mag publications? Given the number of different screen sizes, being able to zoom in on a page seems like a necessity with a high priority.

Or is there a way to opt out of the fixed 1:1 zoom in AVE Mags?
+1
Under review
typopótamo 4 months ago in Content Creation / InDesign Authoring • updated 4 months ago 3

When installing "InDesign Authoring" I do not load the plug-in in the folder of Aquafadas, it is empty. I send a picture.

I have InDesign CC 2017 - OS X El Capitan V. 10.11.6

+1
Under review
Ratima Piyalapkriangkrai 5 months ago in Content Creation / InDesign Authoring • updated 5 months ago 11

When I generate project, it took around one hour.

And it showed error message like this.

I would like if someone could tell me what to do

Thank you


[Sorry for my English]

+1

Hello, I can not install the indesing authoring. I have not used the new CC2017 with aquafadas, I have gone to install it and I do not get it. The installer tells me that it has been installed, but it does not appear in indesign. I have tried with the cloud conect and downloading the installer to my computer, but without result in both cases. I tried to instl it later in indesingc CC (in 2015 it does not let me install it), where I had already been using it and it happens to me the same. The installer is running, it tells me to choose which version to install, it asks me for the admin key, it tells me that it has been installed but nothing. The indesign palette does not appear. I rebooted the computer, and nothing.


+1
Will be answered
Chuckie 8 months ago in Content Creation • updated by Tofi 5 months ago 11

Will there be a MacOS Sierra compatible Bannerzest Pro and PulpMotion Advanced in the future?

+1
Marie M. 8 months ago in Distribution & Marketing 0

Bonjour,

il y a quelque mois j'avais inséré à la main mon code de suivi google analytics dans la page index du web reader, car je n'avais pas réussi à l'intégrer avec la fonction dans InDesign Authoring. Tout fonctionnait bien, mais depuis quelque mois le code ne fonctionnne plus. Comment faut-il l'insérer pour un Web Reader ? Google Analytics peut suivre ce genre de publication ?

Merci d'avance,

Marie

+1

It is in the Menu bar options. Cannot get it to show and no documentation on it. I have a game type app which has a video on every page - I need to have a 'share to Facebook' which shares a custom link (to the youtube page) in the native app.

+1
vincent.poirriez 11 months ago in Content Creation • updated by Francisco Javier 11 months ago 2

On my new machine, trying to register pulpmotion3.5, I get an error message from the aquafadas server. And there is no way to get an activation code.

+1
david145 12 months ago in Content Creation / Aquafadas Viewer iOS • updated by Garrick Duckler 12 months ago 2

I keep getting the demo vesion

+1
Under review
nath 1 year ago in Distribution & Marketing • updated by Hubert 11 months ago 5

Bonjour,

Voici l'alerte du googlePlay pour une appli créée et déposée en mai 2015 :

"We detected that your app(s) listed at the end of this email are using

an unsafe version of the libpng library. Apps with vulnerabilities like this can expose users to risk ofcompromise and may be considered in violation of our Malicious Behavior policy.

*What’s happening*

Beginning September 17, 2016, Google Play will block publishing of any

new apps or updates that use vulnerable versions of libpng. Your

published APK version will not be affected, however any updates to the

app will be blocked unless you address this vulnerability.

*Action required*: Migrate your app(s) to use libpng v1.0.66, v.1.2.56,

v.1.4.19, v1.5.26 or higher as soon as possible and increment the

version number of the upgraded APK.

Faut-il recompiler l'app et cela est-il possible sachant que nous n'avons pas renouvelé la licence Aquafadas, n'ayant pas prévu de mise à jour ?

Merci