Announcement:

Hello and welcome to Aquafadas Answers, the community forum for our digital publishing tools. Here you’ll find answers to common questions about our platform and software, as well as inspiration from fellow designers and developers.

Have a question or a great idea? Search the forum above or submit a new post!

By Matthieu Kopp
CTO
@aquaticmatt
0
Under review
Ester Crisanti 2 years ago in Content Publication / AppFactory // Next Gen App • updated 2 years ago 7
Hello,
I have just created my Elegant Kiosk. I can see it on my ipad and ios simulator. The title already exist and I can see it in Cloud Connect.
Unfortunately I'm not able to load in my kiosk. So i I don't see the title in my kiosk (neither on my ipad neither on ios simulator).
Could you give me some advice to solve this problem?
Thanks
Ester Crisanti
0
Answered
DRP 2 years ago in Content Creation / InDesign Authoring • updated by Jerome [Aquafadas] 2 years ago 3
When I add audio buttons (hotspots) to my publication a grey bar with the length and seconds appears and makes the slide ugly , can we remove this. Thank you
0
Under review
Ramirez Aurelio Ernesto 1 year ago in Content Creation / InDesign Authoring • updated by Jerome [Aquafadas] 1 year ago 6

0
Under review
Jacques Martin 3 years ago in Content Creation / InDesign Authoring • updated by Col 2 years ago 5
Hello.
Is there a way to crossfade the sound when you go to a new article ? to a new page ?
0
Under review
Mike Lohrman 3 years ago in Content Creation / InDesign Authoring • updated by anonymous 3 years ago 6
When I'm done watching a full-screen movie or slideshow, and click Done, the page returns to the top of the page instead of where the user was on the page. We have tall pages and it's making it tough because a user has to scroll back down after viewing anything fullscreen. This didn't happen before so I assume it cropped up on a more recent version of the software. Is this expected functionality or a bug?
0
Answered
Pit America 1 year ago in Content Creation / InDesign Authoring • updated by Kevin MARHIC (Support Tech) 1 year ago 5

hi, i use indesign 5.5 and 6. the aquafadas connect app is the latest from downloads. when i open the project panel in indesign and choose "work offline" and then like to create a new project with the "+" i get an error like "error panel". i re download the conect app, reinstall the indesign authoring via the conect app. delete all plug ins in \indesign\plugins and reinstall. but still the same error. using 10.11.3 el capitan. See Screenshot.

Answer

Hello,


Have you tried logging in at least once before using the "work offline" option?


Best regards,

Kevin

Aquafadas Support

0
Fixed
Adam Niewiadomski 2 years ago in Content Creation / Aquafadas Viewer iOS • updated by debee rommel 2 years ago 6
Hi,
I have problems with sending ZAVE file to the client for review. I do it just like it is presented in webinar (I used to do in that way for over 2 years and there were no problems). Below is the link to the ZAVE file (placed on Dropbox) which can not be opened by the Aquafadas Viewer on my clients iPad:

mykiosk://www.dropbox.com/s/04x4d43ul91idth/Rainbow_Instrukcja2.zave?dl=1

When my client want to open that link on his iPad clicking on that directly in the email, the Aquafadas Viewer show information "Unable to decompress the file". Below is the link to the Viewer screen with that info:



Could anyone try to open that link with that zave file on your iPad and check if it starts to download?

Best Regards

Adam Niewiadomski
Project Manager

Alidea Publishing House
Nowogrodzka Street 31
00-511 Warsaw
Poland
www.alidea.pl/en

Answer
anonymous 2 years ago
Hi Adam,

You are correct. It seems that the Dropbox method is no longer working.
I ran a few tests to find out what still might work.
As a disclaimer, we do say that Dropbox is OK for testing, but should never be used to host your actual ZAVE, for this exact reason. We have no affiliation with Dropbox and cannot ensure this method will always work.

You should also note that since we updated the viewer from MyKiosk to the Aquafadas Viewer, you can also use this:
aqviewer:// instead of my kiosk://

You can still use a url from a ZAVE hosted in your public folder. These files automatically download, so there is no need to switch a 0 for a 1. You just need to copy the public link:
https://dl.dropboxusercontent.com/u/2417992/Rainbow_Instrukcja2.zave



We will continue to monitor this.
Thanks for pointing this out!

-Rob




0
Under review
Antoine 1 year ago in Content Publication / Cloud Connect • updated 1 year ago 3

Bonjour,


J'ai chargé une parution hier en batch processing sur cloud connect. Je ne la vois toujours pas sur notre application et plusieurs clients se plaignent également du problème.


Que dois-je faire pour corriger ce problème ?


Cordialement,

Antoine Mary

0
Under review
Maria Gronlund 2 years ago • updated by anonymous 2 years ago 6
Hi,
I'm in the processing of publishing a children's audio book-app made in Aquafadas for Android phones and tablets. The instruction video is from 2013, and I just want to make sure the information in it is still valid, and that I have understood the process correctly. I'm making a single publication, and I've uploaded three zave-files to a server I control - hi-res, low-res, and phone versions. In the publication process I was asked to also upload the zave-file to Aquafadas (I don't remember if I uploaded all three versions or just one), and I think that I also was asked to put in a link to the website where I've hosted the files myself.
By now I've lost track and don't really understand how this works - does the customer get "the shell" from Google Play and the content from my server, or has this changed?
Since I just learned that Play has a maximum size limit of 50MB and my content is bigger than that, it's important to know. I also wonder how the right zave-file gets choosed - I have three different ones on the same page/same link. Should I put them on three different pages?
All the best
Maria
0
Under review
Encarni 1 year ago in Content Creation / InDesign Authoring • updated by Kevin MARHIC (Support Tech) 1 year ago 5

Hi! I've a problem. I want to include in my zave a Google Map with user location (auto and with a button). I tried with the Aquafadas's enrichment of Map, with the Aquafadas' enrichment of HTML and introducing the url of the map in a box of InDesign.

This is the map: http://www.encarnihinojosa.com/code_googlemaps_user_geo.html

In the AQViewer, in all three cases, the map is visible and interactive, but don't work de user location, neither auto or with the button. Instead, if I open the map's url in the device's Safari, the user location, auto and button, works perfectly.

It is possible that the user location don't work in AQViewer, but works in my App when it published?

How I can try this without replace the zave of the App? (It is being validated by Apple)

Thanks!