How to fix the previews of long scrollable pages ?

On InDesign you can change the height of your pages in order to create a scrollable page. The structure of your project will look like this :



The problem with that is the pages preview images in the page browser :



It is possible to fix this problem with sub layouts :

1 - Create a new InDesign file in your project structure.



2 - Then select the rectangle frame tool to create a frame which covers the whole page. Open the AVE Interactivity panel, select the empty frame you just created and click on the SubLayout button.



3 - In the sub layout settings, choose the sub document and select the file corresponding to one of your long pages.



4 - Then disable the arrows and the border blur.



Result - this is how the new page's preview looks like in the project structure and in the page browser :





Is this article helpful for you?