0
Under review
Letizia Lambert 1 year ago in Création de Contenu • updated by Manu Brossard 1 year ago 3

Bonjour tout le monde !

Cette fois-ci j'ai un soucis sur l'enrichissement "Quiz system" !

Il s'agit du bouton "réinitialiser". Peut être que je ne l'utilise pas bien, mais pour l'instant, il enlève les réponses que l'utilisateur a sélectionné mais on ne peut plus répondre à rien. Les question sont bloquées.

Alors j'ai mon bloc où "Quiz System" est configuré. Un deuxième bloc que j'ai mis en "Bouton" et qui sélectionne le bloc "Quiz System" et je sélectionne la fonction "réinitisaliser".

Tout mes modules sont à jours.

Merci beaucoup !!!

PS

Est-ce normale que sur l'enrichissement "Quiz Prédéfini" les styles de questions :

Relation

Séquence

ne fonctionnent pas sur smartphone ?

Under review

Bonjour,


Je n'arrive pas à reproduire votre problème de réinitialisation avec le plug-in 4.4 et en testant avec Aquafadas Viewer iOS 4.6.1 . Pourriez-vous me donner plus de détails pour reproduire ce problème ?


Est-ce normale que sur l'enrichissement "Quiz Prédéfini" les styles de questions : Relation Séquence ne fonctionnent pas sur smartphone

Sur quel type de smartphone, iOS ou Android ?

Bonjour,


Je suis désolée, ce problème était du à un beug informatique.


Par contre en ce qui concerne le smartphone, je suis sur Androïd, Samsung A7.

J'ai essayé de reproduire le problème avec le quiz prédéfinit de type "Relation" ou "Séquence" sur smartphone Android, mais sans succès. J'ai essayé sur un FairPhone2 (Android 5.1) et un Nexus 6.


Pourriez-vous me dire ce qui ce passe exactement ? Pourriez-vous envoyer des captures d'écran du problème ?