0
Under review
El_May 11 months ago in Content Creation • updated by Jerome [Aquafadas] 11 months ago 4

Bonjour,

Je poste ici un problème qui m'embête beaucoup.

Sur mon mac qui tourne en 10.8.3, je souhaite installer la petite application Aquafadas Connect afin, notamment, de pouvoir installer le viewer. Or lorsque je le télécharge puis tente de l'installer j'ai un message qui me dit "Impossible d'ouvrir cette version de l'application “ Aquafadas Connect " avec cette version d'OS X. Vous avez OS X 10.8.3. L'application requiert OS X 10.9 ou ultérieur."



Y'a t'il une autre solution qu'upgrader mon OS ?

Existe t'il une page avec les version précédentes pour le Aquafadas Connect et l'aquafadas viewer installer comme il en existe une pour le l'Indesign Authoring (http://aquafadas.eu/rss/IndesignAuthoring.php)


Merci par avance

Nicolas

Under review

Bonjour,


Aquafadas Connect n'est effectivement plus compatible Mountain Lion et inférieurs.

Vous souhaitez installer Aquafadas Viewer sur votre simulateur, or l'utilisation du simulateur prenant en charge les versions iOS actuelles requière Xcode 7 qui lui-même est limité par Apple à MacOS X 10.10 ou supérieur.


Cordialement,

Jerome.


Merci beaucoup pour cette réponse rapide.

Et je suppose que vous ne pourriez pas me fournir une version antérieure d' aquafadas viewer compatible avec la 10.8 et (je crois) une version 5 de Xcode ? ;)

Malheureusement non.

Aquafadas Connect n'est disponible que dans sa version actuelle et requière OS X 10.9 ou supérieur.

OS X 10.8 Mountain Lion date de 2012 et ne répond donc plus aux critères actuellement exigés.


Cordialement,

Jerome.