0
Answered
Valentin 2 months ago in Content Publication / AppFactory // Next Gen App • updated by Jerome [Aquafadas] 2 months ago 4

Dear,


Since few days, Apple need to have XCode 8.3.2 to generate an app. So I've install it and generate a new IPA from App Factory but still have an error in the application loader (see error above) and can't send my app for validation. I don't know what to do ...


ERROR ITMS-90534: "Invalid Toolchain. New apps and app updates must be built with the public (GM) versions of Xcode 6 or later, macOS, and iOS SDK or later. Don't submit apps built with beta software including beta macOS builds."


WARNING ITMS-90703: "Deprecated Xcode Build. Due to resolved app archives issues, we will be deprecating Xcode 8.3 on May 10, 2017, at which time app archives built with 8.3 will no longer be accepted by the App Store. Download Xcode 8.3.2 or newer, rebuild your app and resubmit."


Thanks for your help

Valentin

GOOD, I'M SATISFIED

Bravo, Jérôme m'a répondu très rapidement et a résolu mon problème.

Satisfaction mark by Valentin 2 months ago
Under review

Hello Valentin,


Our latest AppFactory iOS version 4.7.2.1 is compatible with newest Apple's standards. It should do the trick.

https://download.avepublishing.com/AppFactory/AppFactory-iOS.dmg



Kind regards,
Jerome,
Aquafadas support.

https://www.aquafadas.com/documentation/



Thanks Jérôme, I thought to have the latest version of App Factory. I will download it asap.

Valentin

It works great with the latest App Factory. Thanks a lot

Valentin