Announcement:

Hello and welcome to Aquafadas Answers, the community forum for our digital publishing tools. Here you’ll find answers to common questions about our platform and software, as well as inspiration from fellow designers and developers.

Have a question or a great idea? Search the forum above or submit a new post!

By Matthieu Kopp
CTO
@aquaticmatt
0
Answered

Where to find "put in gallery" option in image enrichment ?

David V 2 years ago in Content Creation / InDesign Authoring • updated by Arnaud Rossi (Head of Support) 3 months ago 2

I try the way described on the documentation's description on §10.27, but i don't find the option...

I'm using Indesign CC 2014 on Windows7.

Thx.

0
Answered

APP dissapears in IPad

Colpisa 2 years ago in Distribution & Marketing • updated by Jerome [Aquafadas] 2 years ago 2
Good afternoon,

We are an Aquafadas user and we don’t know the reason, but our APP Autoclub RACE has disappeared of the Ipad. It’s empty and there are no previous issues.

Our Developer’s license are right and we downloaded the upgrade of XCODE (version 7), but we don’t know if we have to do any other step, because after the upgrade, we have not received any other instruction (there was a problem with previous infected versions of XCODE and Apple recommended to us to upgrade by mail the last version)

Thank you very much for your help.

Kind regards,
Rodrigo
0
Answered

How I can set-up Push notifications in other language?

MerceR 3 years ago in Distribution & Marketing • updated by Arnaud Rossi (Head of Support) 3 months ago 2
Hello,
I need to put Push in spanish language. This is possible?
Also, I can set-up subscriptions & Push in a App for the App Store (non Newsstand)?
0
Answered

Elegant kiosk and title

Hello,
I have just created my Elegant Kiosk. I can see it on my ipad and ios simulator. The title already exist and I can see it in Cloud Connect.
Unfortunately I'm not able to load in my kiosk. So i I don't see the title in my kiosk (neither on my ipad neither on ios simulator).
Could you give me some advice to solve this problem?
Thanks
Ester Crisanti
0
Answered

remove the audio bar from the audio hot spot

DRP 2 years ago in Content Creation / InDesign Authoring • updated by Jerome [Aquafadas] 2 years ago 3
When I add audio buttons (hotspots) to my publication a grey bar with the length and seconds appears and makes the slide ugly , can we remove this. Thank you
0
Fixed

What is this?

0
Answered

sound crossfade between articles

Jacques Martin 3 years ago in Content Creation / InDesign Authoring • updated by Arnaud Rossi (Head of Support) 3 months ago 6
Hello.
Is there a way to crossfade the sound when you go to a new article ? to a new page ?
0
Fixed

After viewing full-screen movie/popups, location returns to top of page

Mike Lohrman 3 years ago in Content Creation / InDesign Authoring • updated by Arnaud Rossi (Head of Support) 3 months ago 7
When I'm done watching a full-screen movie or slideshow, and click Done, the page returns to the top of the page instead of where the user was on the page. We have tall pages and it's making it tough because a user has to scroll back down after viewing anything fullscreen. This didn't happen before so I assume it cropped up on a more recent version of the software. Is this expected functionality or a bug?
0
Answered

Error when create new project

Pit America 2 years ago in Content Creation / InDesign Authoring • updated by Kevin MARHIC (Tech Support) 2 years ago 5

hi, i use indesign 5.5 and 6. the aquafadas connect app is the latest from downloads. when i open the project panel in indesign and choose "work offline" and then like to create a new project with the "+" i get an error like "error panel". i re download the conect app, reinstall the indesign authoring via the conect app. delete all plug ins in \indesign\plugins and reinstall. but still the same error. using 10.11.3 el capitan. See Screenshot.

Answer

Hello,


Have you tried logging in at least once before using the "work offline" option?


Best regards,

Kevin

Aquafadas Support

0
Fixed

sending zave for review issue

Adam Niewiadomski 3 years ago in Content Creation / Aquafadas Viewer iOS • updated by debee rommel 3 years ago 6
Hi,
I have problems with sending ZAVE file to the client for review. I do it just like it is presented in webinar (I used to do in that way for over 2 years and there were no problems). Below is the link to the ZAVE file (placed on Dropbox) which can not be opened by the Aquafadas Viewer on my clients iPad:

mykiosk://www.dropbox.com/s/04x4d43ul91idth/Rainbow_Instrukcja2.zave?dl=1

When my client want to open that link on his iPad clicking on that directly in the email, the Aquafadas Viewer show information "Unable to decompress the file". Below is the link to the Viewer screen with that info:



Could anyone try to open that link with that zave file on your iPad and check if it starts to download?

Best Regards

Adam Niewiadomski
Project Manager

Alidea Publishing House
Nowogrodzka Street 31
00-511 Warsaw
Poland
www.alidea.pl/en

Answer
anonymous 3 years ago
Hi Adam,

You are correct. It seems that the Dropbox method is no longer working.
I ran a few tests to find out what still might work.
As a disclaimer, we do say that Dropbox is OK for testing, but should never be used to host your actual ZAVE, for this exact reason. We have no affiliation with Dropbox and cannot ensure this method will always work.

You should also note that since we updated the viewer from MyKiosk to the Aquafadas Viewer, you can also use this:
aqviewer:// instead of my kiosk://

You can still use a url from a ZAVE hosted in your public folder. These files automatically download, so there is no need to switch a 0 for a 1. You just need to copy the public link:
https://dl.dropboxusercontent.com/u/2417992/Rainbow_Instrukcja2.zave



We will continue to monitor this.
Thanks for pointing this out!

-Rob